Focal Point
iWay Process Manager

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1381057331/m/2221053603

November 10, 2008, 12:10 PM
BWest
iWay Process Manager
I am having an issue with setting up my iWay process manager. I follow the instructions and when I launch BPEL Admin the status is showing "Error: Storage not available; see storage page for details." When I check the storage page I have the error message "Error connecting to the database. Please check that the database is available and properly configured then restart the application."

As I said earlier, I have followed the configuration instructions. I have tried this with both SQL 2005 and MySQL 5.0 and get the same error message.

Any help would be greatly appreciated as I can not find alot of extra documentation on this product.

Thanks,

Brenda West
November 17, 2008, 11:15 AM
Kerry
Hi Brenda,

I passed this to internal experts and was suggested that it is better that you open a case with Customer Support Services for further assistance. To do so, you may either call at 1-800-736-6130, or access online at InfoResponse.

Hope this helps. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.