Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    SQLMSS INTERFACE SETTINGS - Help !
Go
New
Search
Notify
Tools
Reply
  
SQLMSS INTERFACE SETTINGS - Help !
 Login/Join
 
<bmccaig>
posted
I am using WF for a read only application. The db is SQL Server 2000. I have detected that transactions are being used. This does not make sense. Its taking too much time to committ these read only transactions.
So I am trying to configure the adapter to use:
ENGINE SQLMSS SET TRANSACTIONS AUTOCOMMITED and while Im at it ENGINE SQLMSS SET CURSORS CLIENT to optimize the cursor activity that is occurring.
I place these statements in the edasprof.prf file and restart the server. But transactions are still being generated. What am I doing wrong?
Thank you,
 
Reply With QuoteReport This Post
Member
posted Hide Post
Hi there

You have a spelling mistake in your statement, you are missing a T in COMMITTED.
The below should work.

ENGINE SQLMSS SET TRANSACTIONS AUTOCOMMITTED.
 
Posts: 13 | Registered: August 08, 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    SQLMSS INTERFACE SETTINGS - Help !

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.