Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    iWay Data Quality Center Getting Started: PFLOWs
Go
New
Search
Notify
Tools
Reply
  
iWay Data Quality Center Getting Started: PFLOWs
 Login/Join
 
<David>
posted
The Guide is a PDF file "i_DQC_GettingStarted.pdf" that is included with the installation.

Anybody get the "Hello_Pflow" to work?

I was not able to get the "Hello_Pflow" Flow to work in DQC 6.0.2.CFRx57167. When I test ran the plan, the Test Results output displayed exact same XML as the "Hello_input.xml" file (what I expected for the input). The Test Results Input folder has nothing! It makes no difference what the "hello_customer" properties for XPATH, or Replace/Preserve setting are.

I never get the "Greetings" tag as shown at the end of the Getting started doc.

I was able to create the "hello.plan" and the "hello_customer.plan" by following the directions in the Getting Started book. I was able to add the "hello_customer.plan" to the iSM Server/Data Quality Providers" with a status of "Success".

The "hello.plan" creates the expected output (adds "Hello + " " + firstname + " " + lastname because of the Greetings shadow variable. The "hello_customer.plan" is based on "hello.plan" with the exception of replacing the Text File Reader/Writers with Integration Input/Output.
 
Reply With QuoteReport This Post
Expert
posted Hide Post
Hi David,

I passed this to our internal technicals and was suggested that you should open a case with Information Builders' Customer Support Services for assistanc, since we will need to see your iway channel archive, the iWAY Data Quality Provider setup’s screen shots, and the input file sample.

To open a case, please either call at 1-800-736-6130, or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1950 | Location: New York | Registered: November 16, 2004Reply With QuoteReport This Post
<David>
posted
I was able to get this to work. I deleted and recreated the Data Quality Service and re-named the service to "Hello_customer" instead of "hello_customer" to exactly match the plan name. I think the reloading is what fixed the problem. I probably had saved the plan after making a small change, and did not reload. I was able to test it in the iIT designer and deployed it to iSM (after re-building my Channel).
 
Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    iWay Data Quality Center Getting Started: PFLOWs

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.