Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    Not able to run the process flow in webfocus dev studio
Go
New
Search
Notify
Tools
Reply
  
Not able to run the process flow in webfocus dev studio
 Login/Join
 
Gold member
posted
Hi all,

I create process flow in iway datamigrator and I try to run the process flow from webfocus dev studio using the below command

EX CMASAP REQ_NAME=testx, CM_ASYNC=OFF

but I am getting following error

(ICM18016) Request aim_etl/testx submitted. Please, wait for request to
complete.
(ICM18762) Job ID: 20120110045759_e03977
(ICM18764) Request aim_etl/testx failed; RC = 18986
(ICM18986) Request aim_etl/testx could not be found or accessed

Can anyone please suggest me how to run the processflow from webfocus dev studio
 
Posts: 51 | Registered: September 30, 2008Reply With QuoteReport This Post
Guru
posted Hide Post
That doesn't look quite right. You don't specify an APPDIR parameter for CMASAP, yet the messages show that you attempted to run the flow in directory aim_etl.

Please check where the flow is located and that the name of the flow and the application directory are both in all lower case.

Then try to submit the flow specifying APPDIR with the name of the application directory where the flow resides.

If that doesn't work check the workspace log (edaprint.log) for error messages.
 
Posts: 380 | Location: New York City | Registered: May 03, 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    Not able to run the process flow in webfocus dev studio

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.