Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    issue in iWay 7.6 client on HP Itanium
Go
New
Search
Notify
Tools
Reply
  
issue in iWay 7.6 client on HP Itanium
 Login/Join
 
Member
posted
Hi,

I have an application which uses the iWay api to connect to various data sources. For this purpose i build my application by linking with the libedaapi.so library.

On running the application i get the desired results, however the following warnings are displayed:

/usr/lib/hpux64/dld.so: Unable to find library 'libr1sec.so'.
/usr/lib/hpux64/dld.so: Unable to find library 'libocng.so'.
/usr/lib/hpux64/dld.so: Unable to find library 'libngxx.so'.
/usr/lib/hpux64/dld.so: Unable to find library 'libngs.so'.
/usr/lib/hpux64/dld.so: Unable to find library 'libr1ine2.so'.

I dont link to these libraries and neither are these something that libedaapi.so is dependent on.
What might be the issue ?
 
Posts: 1 | Registered: October 30, 2007Reply With QuoteReport This Post
Member
posted Hide Post
Hi,

Do those files exist in your EDAHOME directory? I am not sure what they do but on my system they are in EDAHOME/bin. Maybe there is something wrong with a path? Is there a way to trace an api program? I don't know if that helps at all...


WF Reporting Server 71x, 76x
 
Posts: 15 | Registered: September 10, 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    issue in iWay 7.6 client on HP Itanium

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.