Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    [SOLVED] ISeries spooled files linked to Datamigrator's jobs
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] ISeries spooled files linked to Datamigrator's jobs
 Login/Join
 
Gold member
posted
Hi,

We run Datamigrator and Webfocus Reporting Servers on an ISeries at V5R4M0.

Normally, when we start the servers, there are two spooled files that are openned and stays in open state until the server shuts down. One for EDA and another one for HLI.

A few weeks ago those spooled files stopped appearing on the system even if the servers are running pretty well.

I was wondering if any of you have had that same behavior and if there is something I should do about it.

Thanks

This message has been edited. Last edited by: Pascal Bellerose,


WFS/FFS/DM 7.6.4 / WFS/FFS/DM 7.6.8 / WFS/FFS/DM 7.6.9 / AS400 V5R4M0 / HTML / iSM 5.5sp2
 
Posts: 60 | Location: Kingsey-Falls, Québec, Canada | Registered: May 14, 2008Reply With QuoteReport This Post
Expert
posted Hide Post
Hi Pascal,

I passed this one around and here is the feedback:

This would require some investigation. I believe it is still being generated, just might be somewhere else as the EDAPRINT has to be created for the server to run.

This issue doesn’t appear to be something that should be addressed on Focal Point, I thought that was for development of code etc…

So the suggestion now would be to contact Information Builders' Customer Support Services and open a case for it. To do so, you may either call at 1-800-736-6130, or access online at InfoResponse.

Hope this helps.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1950 | Location: New York | Registered: November 16, 2004Reply With QuoteReport This Post
Gold member
posted Hide Post
Thanks Kerry,

But before I post a case to Information Builders, I would like to know if this may cause any problems. That would help me with the priority and the amount of time I should spend on this problem.

Thanks.


WFS/FFS/DM 7.6.4 / WFS/FFS/DM 7.6.8 / WFS/FFS/DM 7.6.9 / AS400 V5R4M0 / HTML / iSM 5.5sp2
 
Posts: 60 | Location: Kingsey-Falls, Québec, Canada | Registered: May 14, 2008Reply With QuoteReport This Post
Gold member
posted Hide Post
The logs were caused by a DROP TABLE instruction that was issued when target is a new table.

This problem was addressed in 7.6.10.

Here is the case openned at IBI Tech support: 51102555


WFS/FFS/DM 7.6.4 / WFS/FFS/DM 7.6.8 / WFS/FFS/DM 7.6.9 / AS400 V5R4M0 / HTML / iSM 5.5sp2
 
Posts: 60 | Location: Kingsey-Falls, Québec, Canada | Registered: May 14, 2008Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  iWay Software Product Forum on Focal Point    [SOLVED] ISeries spooled files linked to Datamigrator's jobs

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.