Focal Point
Missing text in <eda> document

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1381057331/m/76010013

March 05, 2009, 01:25 PM
ESky
Missing text in <eda> document
When an adapter returns an error document, it includes the content for root node (eda). But it's transformed into another document with an transform, the content for the root node got lost.


For instance, the original document is:

Can not do blala

Does anybody encounter the same issue?

thanks,


iWay adapter manager
SAP Adapter
Web Services
SAP BASIS, Java Core
March 16, 2009, 11:24 AM
Kerry
Hi ESky,

I passed this one to our iWay people and here is the suggestion: open a case with support and include their transform, gxp file, channel archive, pflow and sample input and desired output and we will figure it out. To open a case, please either call at 1-800-736-6130 or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
April 15, 2009, 06:15 PM
ESky
okok

This message has been edited. Last edited by: ESky,


iWay adapter manager
SAP Adapter
Web Services
SAP BASIS, Java Core
April 16, 2009, 09:55 AM
Kerry
Hi D,

If you can provide the site code of your company and the case number(s), I will try to escalate the issues to internals and managements' attention for better assistance. If you do not feel comfortable posting it here, you may also send me a private message or an email to focalpoint@ibi.com.

Hope this helps.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.