Focal Point
Email Adepter

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1381057331/m/857100244

May 14, 2010, 10:25 AM
ray_In_Vancouver
Email Adepter
When I pick up an email from a server some how a reply is being sent out like

From : edaqm@ibi.com

<?xml version="1.0" encoding="ISO-8859-1" ?><MailAttachAgentReport><attachment name="Daily MAB report 2010.xls" mime="application/vnd.ms-excel" file="d:\LogisticsDataFiles\2010-05-10T16_00_46.698Z.xls"/></MailAttachAgentReport>  



how to stop this?


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
May 25, 2010, 10:53 AM
Kerry
Hi Ray,

Has this been resolved? If not and in case you did not do so yet, you may want to open a case with Information Builders' Customer Support Services for assistance. Please either call at 1-800-736-6130, or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
May 25, 2010, 11:01 AM
ray_In_Vancouver
this is resolved, will put post up shorly


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
December 16, 2011, 10:36 AM
Charles Maheu
Sorry to bring back an old post, but I have the same issue, how has it been solved?

Thank you


WebFocus 7.6.8
OS: Windows
iWay: 6.1.4
January 02, 2012, 11:48 AM
ray_In_Vancouver
Charles do you still need ans on this?


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
January 03, 2012, 08:02 AM
Charles Maheu
Yes,

I've open up a case but they are still looking for an answer.

I have the problem on 5.5sp2, didn't try it on the 6.1.


WebFocus 7.6.8
OS: Windows
iWay: 6.1.4
January 03, 2012, 05:09 PM
ray_In_Vancouver
whats it doing.

Is it sending emails out under edaqm@ibi.com?

if this is it then do the following to stop it.

Goto Registry then select Emitters.
 
Create one like this
Name         Type              Description
DummyEmitter Passthru          Empty Emitter to end Msg 

Now create an Outlet goto Registry then Select outlets.
Creat a new one called DummyOutlet and add the Emitter created above.


Now use this in your channels as the default outlet.


 


Let me know if it helps.


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
January 04, 2012, 07:49 AM
Charles Maheu
That worked!

Thanks a lot


WebFocus 7.6.8
OS: Windows
iWay: 6.1.4
September 19, 2012, 09:50 AM
benicely
Sadly, this solution did not work for me. Should I open a request with customer support?


WebFOCUS 7.6
Windows, All Outputs
September 19, 2012, 03:24 PM
ray_In_Vancouver
more details on flow please


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
September 20, 2012, 12:32 PM
benicely
My channel is an email listener which feeds to a process flow which reads the attachment and saves it as c:\mailattach* and then ends. It's followed by the outlet as described above. I still get an email from edaqm@ibi.com to the email address I set the attachment from.

The email listener listens to a different email account than the account I sent it from.
September 20, 2012, 05:10 PM
ray_In_Vancouver
do you save the file some where then call another flow to get the data?


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
September 24, 2012, 09:56 AM
benicely
Not yet. I'm just trying to get something very basic working right now.
September 24, 2012, 04:50 PM
ray_In_Vancouver
Need a few detail, Is the XLS, csv etc. then i can help set the flow up


IWay SM 5.6, 6.01, 6.1, 6.9, 7.0
EDI, XML, XSD, WF 8.0, DM 77,8.0 asp.net, SQL Server
September 26, 2012, 09:07 AM
benicely
It doesn't matter if the attachment is xls, csv or even txt, I always get an email back from edaqm@ibi.com.