Focal Point
[RESOLVED]Configure BI Object in iSM

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1381057331/m/8917066626

November 28, 2012, 03:00 PM
Shirley
[RESOLVED]Configure BI Object in iSM
Hi,

I'm quite new to iSM. I'm trying to use a BI object so a webfocus report .fex can be call to run in iSM pflow.

In order to configure this BI object, I need to know the URL to the webfocus server. I've tried putting all the port numbers that I'm aware of, but none worked. Is there a config file that I can find out the port number to the reporting server?

Or maybe that in order to have BI object working, I need to turn something on in my webfocus reporting server? Similar to the setup as using the ETL object. I already have changed the .bat to .fex on edaexec.

Any info would be greatly appreciated!

Thanks!

This message has been edited. Last edited by: Shirley,


Shirley Huang
WF 7.7.04M MRE BID DevStudio
WIN2003, SQL Server 2000/DB2
HTML/PDF/EXL2k/AHTML
iSM 6.16
November 29, 2012, 09:37 AM
dhagen
I just tried it and you need just the host and port of the application server for the web focus web application. For me it was http://localhost:8080

I had to enable the web focus web services license for this to work. I don't know if this is by design, but I do not remember reading anywhere that web service had to be enabled for this feature to work.

This message has been edited. Last edited by: dhagen,


"There is no limit to what you can achieve ... if you don’t care who gets the credit." Roger Abbott
November 30, 2012, 04:12 PM
Shirley
I don't have the webfocus web services license. Hm..I didn't see anywhere in the iSM documentation that web service had to be enabled.

Thanks dhagen!


Shirley Huang
WF 7.7.04M MRE BID DevStudio
WIN2003, SQL Server 2000/DB2
HTML/PDF/EXL2k/AHTML
iSM 6.16