Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi

Read-Only Read-Only Topic
Go
Search
Notify
Tools
upgrade to 7.13 or 7.14
 Login/Join
 
Silver Member
posted
We have 711 installed but not tested yet. I've been hearing from different people to skip 711 and upgrade to 713 or 714. Version 711 has many bugs in it.

Does anyone agree with this?

WF 533/ Unix/ Oracle
Jim
 
Posts: 43 | Location: San Jose, California. | Registered: July 18, 2005Report This Post
Expert
posted Hide Post
Jim,

Yes, I would agree. I advised my Client not to install 7.1 (after a period of testing) and await the 7.1.3 release.

7.1.3 had a few "features" that hit some of the existing programs, but nothing that was not able to be circumvented by a workaround developed locally.

I would read the documents that identify what fixes are in each release before deciding what version to go for.

I hear that 7.6 is close .....

T



In FOCUS
since 1986
WebFOCUS Server 8.2.01M, thru 8.2.07 on Windows Svr 2008 R2  
WebFOCUS App Studio 8.2.06 standalone on Windows 10 
 
Posts: 5694 | Location: United Kingdom | Registered: April 08, 2004Report This Post
Silver Member
posted Hide Post
Thanks,

I've forwarded these posts to my supervisor for her review and decide which version to go with.

Jim
 
Posts: 43 | Location: San Jose, California. | Registered: July 18, 2005Report This Post
Gold member
posted Hide Post
We discovered a bug in 7.1.4 on MVS Had to move to version 7.1.7 (forget which build). The problem related to some kind of clen-up routine in DEFINE blocks. Bug was apparently introduced in some version of 5.x


Diptesh
WF 7.1.7 - AIX, MVS
 
Posts: 79 | Location: Warren, NJ, USA | Registered: October 25, 2006Report This Post
Virtuoso
posted Hide Post
7.1.6 is pretty stable.


In Focus since 1993. WebFOCUS 7.7.03 Win 2003
 
Posts: 1903 | Location: San Antonio | Registered: February 28, 2005Report This Post
Member
posted Hide Post
Our management decided to upgrade to 7.13. We are now testing it. We had several minor problems but were able to correct or find a work around. So far it's working ok.

Thanks for everyone's response.

Jim
 
Posts: 12 | Location: Bay Area - San Francisco | Registered: January 06, 2006Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic


Copyright © 1996-2020 Information Builders