Focal Point
[CLOSED] Upgrading Java on old Version

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1381057331/m/9567011986

January 26, 2018, 09:58 AM
Daniel-Schmidt
[CLOSED] Upgrading Java on old Version
Hello everyone,

I am a SysAdmin and don't have much familiarity with iway. I have a really old version 6.1.6 - sp6.36971 running older version of java (1.7.0.60). I have been tasked to upgrade to java 1.8. Does anyone know how I can accomplish this?

Thank you!

This message has been edited. Last edited by: FP Mod Chuck,


iWay 6
January 28, 2018, 07:31 PM
vinodh
you can achieve this 2 ways.
1. system java for iSM
2. dedicated java for iSM

method 1: if your iSM is using system java. then once you upgrade the system java and restart the iSM server. iSM will automatically refer the latest java.

method 2: if you are using dedicated java for iSM server, then install the java in the machine and refer the java path in the startup script of iSM. then reboot the iSM server. This method is followed in best/most of the scenarios as iSM java wont interfere with other applications in the system.
so pls check your startup script to choose your right method.

Regards
Vinodh.R


WebFOCUS 8
Windows, All Outputs
February 06, 2018, 05:48 PM
FP Mod Chuck
Daniel

Welcome to Focal Point. It is a great place to get answers for your development questions.

Did Vinodh's reply help you accomplish what you wanted?


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats