Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    Drill multi-menu not showing on Standard Reports
Go
New
Search
Notify
Tools
Reply
  
Drill multi-menu not showing on Standard Reports
 Login/Join
 
Guru
posted
I've done the searches, though open to other suggestions. I've done the reinstall, though I can do it again. And yet I sit dumbfounded as to why my OPTIONS button on any report (nothing custom here (localhost)) goes directly to Excel with no multi-menu selection.
Also missing in action: there is no multi-menu selection when I drill on any level of any dimension.
Th next report I go to is what I'm guessing the default next lower level of whatever I click on; ie Per->Obj, OBJ->Meas, Meas->Meas Det. I'm using pmf_manufacturing (still no mods; straight out of the box).
Using pmfadmin as Administrator.
Confused.
ANy insite or insight, I care not which?

Be careful out there.
TIA



Greg



current client: WF 8.1.05 & 8.2 - Windows 7 64bit - Tomcat 7 - MRE / BID - IE11

local: WF 8.2 - Windows 7 64bit - Tomcat 6 - MRE / BID - FOCUS - IE11

PMF 8
 
Posts: 287 | Location: Boston/New England | Registered: February 12, 2006Reply With QuoteReport This Post
Master
posted Hide Post
localhost, eh?

Try using your machine name as the URL to run this. Does it work now?

You could be running into cross-site scripting.

Or something else could be blocking the javascript.

that is the most common reason for this to happen.

thanks


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

 
Posts: 919 | Registered: March 26, 2003Reply With QuoteReport This Post
Master
posted Hide Post
Cross-site scripting: I often get that irritating message from IE when I make some changes and want to run them directly from the editor in Dev Studio. Nothing fancy at all. I have to save my changes and go back to the list of procedures, right-click and then select Run. Is there any way to stop IE from complaining so much?


WebFOCUS 7.7.05 Windows, Linux, DB2, IBM Lotus Notes, Firebird, Lotus Symphony/OpenOffice. Outputs PDF, Excel 2007 (for OpenOffice integration), WP
 
Posts: 674 | Location: Guelph, Ontario, Canada ... In Focus since 1985 | Registered: September 28, 2010Reply With QuoteReport This Post
Guru
posted Hide Post
Thanks for the suggestion, Bob.
No joy.
Any other approaches to consider?
Thanks.



Greg



current client: WF 8.1.05 & 8.2 - Windows 7 64bit - Tomcat 7 - MRE / BID - IE11

local: WF 8.2 - Windows 7 64bit - Tomcat 6 - MRE / BID - FOCUS - IE11

PMF 8
 
Posts: 287 | Location: Boston/New England | Registered: February 12, 2006Reply With QuoteReport This Post
Guru
posted Hide Post
FYI. Same experience in Firfox 4.0 and IE8.



Greg



current client: WF 8.1.05 & 8.2 - Windows 7 64bit - Tomcat 7 - MRE / BID - IE11

local: WF 8.2 - Windows 7 64bit - Tomcat 6 - MRE / BID - FOCUS - IE11

PMF 8
 
Posts: 287 | Location: Boston/New England | Registered: February 12, 2006Reply With QuoteReport This Post
Master
posted Hide Post
Guess you should talk to me offline... something in your browser is blocking your javascript.


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

 
Posts: 919 | Registered: March 26, 2003Reply With QuoteReport This Post
Platinum Member
posted Hide Post
I ran across this myself. Check out ibi's site and put in 'cross site scripting' under the advanced search - it will route you to tech memo (pdf) 4539.
Ira


aix-533,websphere 5.1.1,apache-2.0,
wf 538(d), 537 (p),
==============
7.6.11 (t) aix 5312
websphere 6.1.19
apache 2.0
 
Posts: 195 | Registered: October 27, 2006Reply With QuoteReport This Post
Platinum Member
posted Hide Post
I also had the "cross-site scripting" problem and as per Ira's post, I was able to resolve it. The document from IB is here:

http://techsupport.information...om/sps/51712002.html

Thanks,

Norb


prod:7.6.9, win2k3 mre, caster, bid, devstudio 7.6.9
 
Posts: 242 | Location: Minneapolis | Registered: February 16, 2006Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    Drill multi-menu not showing on Standard Reports

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.