Focal Point
Connecting PMF to PMF_Source

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1461084022/m/3347071876

September 01, 2015, 02:03 PM
clibassi
Connecting PMF to PMF_Source
Due to an issue with a dimension we restored a snapshot in our development environment. However, when we tried to reconnect to our data in PMF under "Harvested from data" our connection to our PMF_Source folder was eliminated. In Webfocus Application Path there appears to be a connection to PMF_Source (Green Checkbox). Any ideas how to reestablish the connection?

Best Regards,

Carl
September 01, 2015, 05:06 PM
Bob Jude Ferrante
It's probably simple: Check your PMF APP PATH setting under Manage > Settings > System to make sure the WebFOCUS app folder that contains the Source master files is available to PMF. If the app folder name is not there in that setting, put your cursor into the text box and type it in at the start of the setting - (Make sure you don't remove any of the existing folder names). Make sure there's a space before the neext one.

Look good? Click Save.

Your Source MFD should then be visible when you go to the Source.


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

September 02, 2015, 01:39 PM
clibassi
Bob,

Thanks for the tip. All is back and working between our source file and PMF.

Best Regards,

Carl


WebFOCUS 8.0
Apache Tomcat/7.0.33
Windows 7