Focal Point
Gadget Inconsistency

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1461084022/m/3487069926

April 04, 2013, 04:50 PM
jsp_lbf
Gadget Inconsistency
I have created a gadget from an existing one (Metric - Performance Grid). I have added an option for a grouping of Time. When I included this gadget in a dashboard it worked perfectly as I had hoped, it allowed me to set a preference of grouping = time, then it showed me an additional selection for level and I chose year (I wanted a table showing only YTD values).

Now, when I placed the very same gadget on another dashboard, referencing a different scorecard, and tried to configue preferences, I was able to choose groupings = time, but the additional drop down did not appear and therefore I can't pick year and the grouping option.

Any help greatly appreciated on why the same gadget would behave differently on 2 dashboards, each referencing different scorecards.

Thank you in advance.

WebFOCUS 7.7.04m/PMF 5.31 HF 1 ,Tomcat,IIS,Windows/iseries,sql server 2005,Excel/ PDF/HTML

This message has been edited. Last edited by: jsp_lbf,
April 16, 2013, 10:49 AM
Michael Paul
The same gadget on two different dashboards should be showing the same grouping options for the sorts.

Filters on the other hand may change in the gadget preferences from scorecard to scorecard depending on the objects that are associated with that scorecard.

If you place the original (Metric – Performance Grid) on the other dashboard does it behave the same where the grouping sort disappears?

It mentions you are on HF1 of 531. You may want to consider updating to HF4 as many issues have been fixed over the various hotfixes since HF1 in this area.

Thanks,
Mike