Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    Running pmf using iviews in SAP Portal
Go
New
Search
Notify
Tools
Reply
  
Running pmf using iviews in SAP Portal
 Login/Join
 
Member
posted
Hi,



We are currently running pmf using iviews in SAP Portal.

The problem is when a certain user logs onto pmf through the SAP Portal he/she encounters a speed issue, especially when trying to run graphs(gets time-out on some of the gadgets on the template page). When the same user logs directly onto pmf(not through portal) everything runs just fine…?



Any advise will be very welcome…



Regards,

Wihan


WebFOCUS 7.6.5
Windows XP service pack 2
 
Posts: 20 | Registered: August 08, 2008Reply With QuoteReport This Post
Member
posted Hide Post
Also running SAP Portal version: Portal 7.0 SP16


Thanks

Regards,
Wihan


WebFOCUS 7.6.5
Windows XP service pack 2
 
Posts: 20 | Registered: August 08, 2008Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Hi Wihan,
You mentioned a certain user, or does this happen for all users?
Do you know what is experiencing the timeout, ie. the browser or the proxy server or the sap portal itself or just the iframe?
If all is working fine when the same user is logged into PMF, then possibly this points to a default timeout in the sap portal environment.
Out of interest, how long does the dashboard page with the gadgets take to load when logged into PMF directly? And then how long does the same page take to load through the sap portal before it experiences the timeout?
Kind regards


--------------------------------------------------------------------------------
prod: WF/AS 8.2.05; OmniGen;
In FOCUS since 1991
 
Posts: 105 | Location: United Kingdom | Registered: February 07, 2008Reply With QuoteReport This Post
Master
posted Hide Post
I recall there being some configuration problems a few months ago at your site that were resolved; CSS helped in that respect. CSS does monitor this forum and are aware of the issue; I'll chat with them and make sure they help you out. It's most likely something in the SAP portal configuration or setup changed and settings need to be altered on the SAP side.

thanks


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

 
Posts: 919 | Registered: March 26, 2003Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    Running pmf using iviews in SAP Portal

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.