Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    [SOLVED] Images embedded in report content don't display
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Images embedded in report content don't display
 Login/Join
 
Platinum Member
posted
I have a report focexec that has 2 .jpg images embedded in the report heading for drill-downs. I incorporated this report into PMF as content, and it runs as expected, when an Adminstrator accesses it from the Analytics tab.

The problem is the images don't display. The report focexec and the .jpg files are in pmf_custom.

Thank you,

John

What do I need to do to get the images to display?

This message has been edited. Last edited by: JBK,


WebFOCUS 7.6.11, Linux, HTML, PDF, AHTML, EXCEL
 
Posts: 100 | Registered: September 15, 2010Reply With QuoteReport This Post
Master
posted Hide Post
Images are typically not "embedded" in web documents. Instead they get pointed to by Img tags.

Checking what path and file an image tag points to is fairly easy. In the HTML output - from the browser - check the properties by rt-clicking the picture itself and selecting its properties. You want the address of the image. Not the place where the anchor is going to take you to, but the address (URL) the graphic file is expected to be on your web server.

Typically the problem could be that you deployed the file only to your reporting server. It needs to be copied to the equivalent app path on your web server.


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

 
Posts: 919 | Registered: March 26, 2003Reply With QuoteReport This Post
Platinum Member
posted Hide Post
You were correct, Bob. I switched to better quality .gif versions of these icons that are in mainstreet/images on the web server and that solved the problem.

Thank you.


WebFOCUS 7.6.11, Linux, HTML, PDF, AHTML, EXCEL
 
Posts: 100 | Registered: September 15, 2010Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    [SOLVED] Images embedded in report content don't display

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.