Focal Point
PMF on WebFocus Installations with custom contexts

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1461084022/m/492103803

December 03, 2009, 04:43 PM
David Holmes
PMF on WebFocus Installations with custom contexts
Can PMF work on WebFocus Installations with custom contexts ?


7.68
December 03, 2009, 04:54 PM
Bob Jude Ferrante
If you mean will it work if approot is not called approot, no it will not work "out of the box" that way in either 5.1.3 or 5.2.1. There are 607 occurrences of "approot" and 30 of "ibi_apps" in PMF, all of which would need to be made soft for that to work.

However, it's probably a quick job to customize it to make it work for your contexts - maybe 2 days work.

thanks


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

December 03, 2009, 04:56 PM
Bob Jude Ferrante
I'm seeing from your sig that your'e running on 7.1.7; PMF 5.1.3 and 5.2.0 typically require a minimum of WebFOCUS 7.6.7 (although one customer does run 5.1.3 on an earlier WebFOCUS release).


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

December 04, 2009, 10:44 AM
David Holmes
I'm running PMF 5.20 on 7.68 (I updated my profile), references to \ibi_html\ and \ibi_apps\ are my concern. Customizing the code should be relatively straight forward, I just wanted to see if this issue had aready been adressed.


7.68