Focal Point
Error Creating XML File while saving a new dashboard

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1461084022/m/7627009516

January 26, 2012, 03:01 PM
gregv
Error Creating XML File while saving a new dashboard
PMF Team,

I have a snapshot that I restored. I then created new content and gadgets. Now when I go to put these gadgets on a new dashboard and save it, I get "ERROR CREATING XML FILE".

Where can I look to debug or fix this?

Thanks.



Greg



current client: WF 8.1.05 & 8.2 - Windows 7 64bit - Tomcat 7 - MRE / BID - IE11

local: WF 8.2 - Windows 7 64bit - Tomcat 6 - MRE / BID - FOCUS - IE11

PMF 8
January 26, 2012, 03:07 PM
Bob Jude Ferrante
Is is possible there's no Measure data in the snapshot, for one or more of your scorecards? If so Magic is telling you it can't auto-figure out what Measures to select.


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

January 26, 2012, 03:24 PM
gregv
I can run standard and custom (using Pass1) Today pages for all scorecards without error.
I haven't done any loads. I know the tables to do loads do not exist and I know I'm not going there for any content or gadget.
Does this help?



Greg



current client: WF 8.1.05 & 8.2 - Windows 7 64bit - Tomcat 7 - MRE / BID - IE11

local: WF 8.2 - Windows 7 64bit - Tomcat 6 - MRE / BID - FOCUS - IE11

PMF 8
January 26, 2012, 03:52 PM
Bob Jude Ferrante
DId you log in as admin and resync the DB after restoring it? Depending on what version of PMF you're running, it might not automatically run resync at the tail end of the restore operation.

If that doesn't help, contact me directly via email and I'll try to help you.

thanks


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!