Focal Point
SQL Server compatibility

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/1461084022/m/8141077942

October 02, 2007, 12:18 PM
Bridgette
SQL Server compatibility
If I have verified that our WebFOCUS version (being utilized by PMF) is compatible with a database version, do I also need to verify that PMF is compatible with this database version? If so, where is that information on the website?
October 02, 2007, 01:08 PM
Bob Jude Ferrante
PMF can use SQL Server 2000 or 2005. You can back your current PMF mart up from SQL 2000 and restore it in 2005 and change your adapter connection from SQL 2000 to 2005 and that's all that's required.

Were you thinking of a different version?

Bob


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

October 03, 2007, 05:50 PM
Bob Jude Ferrante
By the way, PMF allows you to use Oracle 9, 10, and will support 11 whenever it's available, and also DB2, and that's on any platform with a HFS capability.

If you needed yet another relational RDBMS, let us know.

This is not related to PMF's ability to get metrics out of data. In that respect, it has no limits - you can pull data from anywhere WebFOCUS can.

Hope that further clarifies the answer.

many thanks


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!