Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    7.6.6 vs PMF 4.2.1 error

Read-Only Read-Only Topic
Go
Search
Notify
Tools
7.6.6 vs PMF 4.2.1 error
 Login/Join
 
Platinum Member
posted
I recently updgraded our staging server to 7.6.6 and installed PMF 4.2.1. I'm getting an error when I drill from the Measures Previous vs. Current report and try to "Measure Details".

Error returned is:
Error in pmf_booklet_data S01_A2 FOCERRNUM: 9

View source shows:
(FOC003) THE FIELDNAME IS NOT RECOGNIZED: TYPE_LEVEL01_VALUE

If I start at the Objectives Previous vs. Current, go through Measures PVC, and then Measure Details, I get this in view source:

(FOC003) THE FIELDNAME IS NOT RECOGNIZED: LE_HIERARCHY_LEVEL01_VALUE


Obviously, more than happy to log a case -- but thought I'd check here first as you guys have been pretty fast. Smiler



Production: 7.6.6 WF Server  <=>  7.6.6 WF Client  <=>  7.6.6 Dev Studio
Testing: <none>
Using MRE & BID.  Connected to MS SQL Server 2005
Output Types: HTML, Excel, PDF
 
Posts: 230 | Location: Wichita, KS | Registered: May 27, 2005Report This Post
Master
posted Hide Post
First, you seem to be the administrator, but you don't seem to be looking at the administrator's dashboard any more by default. And you're pointing a fresh-installed version of PMF, which doesn't know yet about your metadata, to an already-built data mart.

The answer is simple: You probably have to resync the metadata.

So

Please switch your today page to display Administrator's Dashboard 01 and see if the box on the lower right is red. It probably is! The PMF Administrator Dashboard automatically checks for inconsistencies and recognizes you have metadata out of sync with your data mart.

Click the button to resync the metadata.

That should do it.


Bob Jude Ferrante
Director of Business and Development
WebFOCUS Performance Management
Bob_Ferrante@ibi.com
917-339-5105

I'll take any questions about PMF - business or technical - anytime!

 
Posts: 919 | Registered: March 26, 2003Report This Post
Platinum Member
posted Hide Post
DOH! That makes sense -- I wasn't thinking of it in those terms and it threw me since some of it was working properly.

That fixed it!
thanks again!



Production: 7.6.6 WF Server  <=>  7.6.6 WF Client  <=>  7.6.6 Dev Studio
Testing: <none>
Using MRE & BID.  Connected to MS SQL Server 2005
Output Types: HTML, Excel, PDF
 
Posts: 230 | Location: Wichita, KS | Registered: May 27, 2005Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    7.6.6 vs PMF 4.2.1 error

Copyright © 1996-2020 Information Builders