Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    [Closed] - Display of Axis Labels
Go
New
Search
Notify
Tools
Reply
  
[Closed] - Display of Axis Labels
 Login/Join
 
Gold member
posted
Is there a way to change the axis label display. We are getting graphs that are showing 2k multiple times. Is there a way to get it to show at least one decimal place? I also have percentage metrics that are not showing the % on the label and I am not sure why.

This message has been edited. Last edited by: Trevor Dunn,


WebFocus 8.002
PMF 8.2.3
Windows, all output


 
Posts: 72 | Location: Minnesota | Registered: December 28, 2012Reply With QuoteReport This Post
Member
posted Hide Post
Do you know which gadget this is? And has this occurred in others?

Since reproducing this reliably may require the data being graphed, I might recommend opening up a HotTrack Issue and sharing a snapshot with us.


Trevor Dunn
Information Builders
 
Posts: 12 | Registered: April 13, 2017Reply With QuoteReport This Post
Gold member
posted Hide Post
Here is the graph that is causing the issue.


WebFocus 8.002
PMF 8.2.3
Windows, all output


 
Posts: 72 | Location: Minnesota | Registered: December 28, 2012Reply With QuoteReport This Post
Gold member
posted Hide Post
I am also getting negative values that are not rounded the same as positive numbers on an additional note.


WebFocus 8.002
PMF 8.2.3
Windows, all output


 
Posts: 72 | Location: Minnesota | Registered: December 28, 2012Reply With QuoteReport This Post
Member
posted Hide Post
Jasen, if you would, please contact Customer Support regarding this latest issue and the others. They will help to track issues and make sure nothing becomes conflated.


Trevor Dunn
Information Builders
 
Posts: 12 | Registered: April 13, 2017Reply With QuoteReport This Post
Gold member
posted Hide Post
I have opened a case for this issue.


WebFocus 8.002
PMF 8.2.3
Windows, all output
 
Posts: 72 | Location: Minnesota | Registered: December 28, 2012Reply With QuoteReport This Post
Member
posted Hide Post
Jasen,

Any resolution on this? I'm having the same issue.
Thanks
 
Posts: 2 | Registered: June 16, 2015Reply With QuoteReport This Post
Member
posted Hide Post
This issue was resolved in PMF 8.2.3 released in August 2017.
 
Posts: 14 | Location: Corporate | Registered: October 07, 2006Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  Performance Management Framework (PMF)    [Closed] - Display of Axis Labels

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.