Focal Point
[SOLVED] Search doesn't seem to work as expected

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7081057331/m/2061066413

January 21, 2009, 09:52 AM
Francis Mariani
[SOLVED] Search doesn't seem to work as expected
Which groups are associated with a domain in the FOCUS/WebFOCUS forum mentions the word "WF_GRPDOMTB" but when I search for "WF_GRPDOMTB" or "GRPDOMTB" I get no results. Why is that? The post was made about 20 minutes before I did the search.

This message has been edited. Last edited by: Francis Mariani,


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
January 23, 2009, 04:30 PM
Kerry
Hi Francis,

I just tried searching both keywords and was able to find the topic you mentioned and a few others. Do you still experience any problem now? Maybe uncheck the "Search current forum only" item will help. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
January 26, 2009, 04:41 PM
Francis Mariani
Kerry,

Thanks, it does work now.

I was hoping to find other postings than the one that was posted 20 minutes before I did the search.

Maybe 20 minutes is too soon.

Thanks,

Francis.
February 02, 2009, 03:18 PM
Francis Mariani
Kerry,

I tried a seach for "mrebasedir" and got only one result.

This showed up in the search results:

Report against user.htm?

This one did not, even though "mrebasedir" is mentioned in the thread:

[CLOSED] how to list reports in a dashboard block

Any ideas?

Thanks,

Francis.


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
February 09, 2009, 05:37 PM
Kerry
Hi Francis,

I tried the search functions and got the same result as yours, so I contacted Groupee regarding this one. I will keep you posted if any response is given. Thanks a lot for pointing this out. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
February 10, 2009, 11:17 AM
Kerry
Hi Franics and all,

Just a quick update: Groupee responded to both issues. For the first one, the search term wouldn't have shown up because the search index is built every night. For the second one, they are checking with the developers and will let us know as soon as they have more info. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
February 10, 2009, 11:31 AM
Kerry
Hi Francis,

Groupee just responded that the developer rebuilt the search, can you please try on your side? Maybe do a few search on other subject/keywords as well and let me know if this is all set for you. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
February 17, 2009, 04:01 PM
Francis Mariani
The search for "mrebasedir" now works.

Thanks for looking into this for me.

PS. I wonder what "the developer rebuilt the search" means?


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server