Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  Rules, Regulations, and FAQs    "Delete" not available in initial post of a thread

Read-Only Read-Only Topic
Go
Search
Notify
Tools
"Delete" not available in initial post of a thread
 Login/Join
 
Expert
posted
The "Delete" link is not shown when editing the first post in a thread - for the WebFOCUS forum.


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Expert
posted Hide Post
Hi Francis,

There could be several reasons for that. Are you able to do the "Delete" now? If not, the quick "fix" would be to send me the URL to the topic that you would like to remove, and I can delete it from my side.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1948 | Location: New York | Registered: November 16, 2004Report This Post
Expert
posted Hide Post
Tried it today and it works.

Thanks,


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
 
Posts: 10577 | Location: Toronto, Ontario, Canada | Registered: April 27, 2005Report This Post
Member
posted Hide Post
Hi Karry can you please delete my post in below URL:
http://forums.informationbuild...1057331/m/5947047666

I could not find delete option so I am requesting you.

Thanks in advance


WebFOCUS8
Windows 7
AHTML,Excel,PDF,HTML
 
Posts: 22 | Registered: October 12, 2009Report This Post
<Kathryn Henning>
posted
Hi Praneeth,

I just sent you a Private Message about this.

Cheers!

Kathryn
 
Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  Rules, Regulations, and FAQs    "Delete" not available in initial post of a thread

Copyright © 1996-2020 Information Builders