Focal Point
[SOLVED] Indicator that Thread has Answer

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7081057331/m/7801026882

June 20, 2008, 02:10 PM
mgrackin
[SOLVED] Indicator that Thread has Answer
Kathleen and Kerry;

Is there a way with the forum software to put an indicator on a thread that an answer to the original question is posted in the thread?

It would be great to be able to look at a list of threads an see an icon of some sort next to the thread Topic name indicating a thread has a solution in it. Some threads never get resolved but most do, I think. Instead of having to read through the thread and find no solution this would help a lot. The person who started the thread would be the one to flip the flag to indicate a solution was received.

Another thought would be if the actual post in the thread that has the solution could be highlighted in some way, maybe a change in background color.

Just a couple of thoughts to pass on the the vendor.

This message has been edited. Last edited by: mgrackin,


Thanks!

Mickey

FOCUS/WebFOCUS 1990 - 2011
June 22, 2008, 10:27 PM
StuBouyer
One thing that I've seen used on a number of other boards is for the original poster to edit the title to include [SOLVED] or some such in the title of the thread.

Not as elegant as Mickey's suggestion, but doesn't need any extra coding.

Cheers

Stu


WebFOCUS 8.2.03 (8.2.06 in testing)
June 23, 2008, 05:04 AM
nubi
The only alternative to stu's suggetsion i can make (but which will involve lots of extra code) is that you introduce an 'Experts-exchange' style 'Accepted Answer' flag...

if someones suggestion works click an icon to accept it as the answer to the question. then include that flag as a search parameter - but as i say muchos codos!


Developer Studio 7.64
Win XP
Output: mostly HTML, also Excel and PDF

"Never attribute to malice that which can be adequately explained by stupidity." - Heinlein's Razor
June 25, 2008, 11:44 AM
ira
Stu,

Succinct and to the point. Excellent!
Ira


aix-533,websphere 5.1.1,apache-2.0,
wf 538(d), 537 (p),
==============
7.6.11 (t) aix 5312
websphere 6.1.19
apache 2.0
June 25, 2008, 12:08 PM
mgrackin
I did not know you could do this if you started the thread. I changed this one and it works. I like this idea. Maybe we can spread the word.

The only thing missing is the ability to flag the particular post that solved the issue or answered the question.


Thanks!

Mickey

FOCUS/WebFOCUS 1990 - 2011