Focal Point
Rate Topic?

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7081057331/m/7811037531

November 16, 2005, 03:20 PM
N.Selph
Rate Topic?
The rate topic link at the top of each topic just shows a menu of 5 radio buttons, with nothing next to them. Is this still a feature in progress?


(Prod: WebFOCUS 7.7.03: Win 2008 & AIX hub/Servlet Mode; sub: AS/400 JDE; mostly Self Serve; DBs: Oracle, JDE, SQLServer; various output formats)
November 16, 2005, 07:26 PM
<Maryellen>
Hi Nicola -- Next to each of the radio buttons there should be a series of "check marks". If you have already rated a topic, then the check marks will disappear (and the radio buttons will remain).

Please do me a favor and open a topic you haven't reviewed or rated and let me know if the check marks return.

Thanks!

Maryellen
November 17, 2005, 07:36 PM
N.Selph
I have not rated any topics. The radio buttons are in a dark blue background (same as the toolbar). Maybe any text or checkmarks dissappear into the background?
I am rating this topic with the button at the top. How did I rate it (high or low)?


(Prod: WebFOCUS 7.7.03: Win 2008 & AIX hub/Servlet Mode; sub: AS/400 JDE; mostly Self Serve; DBs: Oracle, JDE, SQLServer; various output formats)
November 18, 2005, 04:02 PM
<Maryellen>
Thanks for the update, Nicola.

We're researching the issue. I've checked a few machines around here and people can see the check marks. FYI...when you do see them the more checks you select reveals how much you like the topic (5 = best...1 = least). The button at the top, would be the best or represent five check marks.

I'll keep you posted.

Maryellen
November 18, 2005, 06:07 PM
N.Selph
I also noticed on my desktop machine that all forums/topics have a yellow icon next to them, even if they haven't been updated since I came in last (on that machine). On another machine, the ones that are unchanged have a white icon. (Like in the old forum software). I also miss the little arrow at the top of the topic that went directly to the new material.

However, the check boxes still don't show up even on that second machine. I tried a third machine, and the check boxes are there. I changed the background color of the desktop on the second machine from blue to black, and the check marks showed up!


(Prod: WebFOCUS 7.7.03: Win 2008 & AIX hub/Servlet Mode; sub: AS/400 JDE; mostly Self Serve; DBs: Oracle, JDE, SQLServer; various output formats)
November 22, 2005, 12:55 PM
<Maryellen>
Hi Nicola -- Just a quick update. I'm still researching the check box issue and have opened a case for the white versus yellow icons indicating new content within a forum. There used to be an option for members to refresh their settings so that everything would change over to one color -- it may be a matter of deleting cookies, etc. but I want to make sure first (I'll keep you posted).

Regarding the arrow indicating new material, if you select "Find" from the toolbar above and select, "New Since Your Last Visit" this will generate a list of all the new topics and replies. Or, you can select the option "Today's Active Topics."

Thanks.

Maryellen
November 22, 2005, 01:23 PM
N.Selph
Maryellen-
Thanks for the "Find" option. However, it "found" 324 items, when I was only in here about 1 hour ago (on the same machine). It should have found probably less than 20 items in all forums.
Also "search in the same forum" checkbox, searched all 4 forums anyway.
Maybe it works from the last time you clicked "New since last visit"?


(Prod: WebFOCUS 7.7.03: Win 2008 & AIX hub/Servlet Mode; sub: AS/400 JDE; mostly Self Serve; DBs: Oracle, JDE, SQLServer; various output formats)
November 28, 2005, 02:28 PM
<Maryellen>
Hi Nicola -- Regarding the unread items, please try removing the cookies throughout the forums. Visit, http://forums.informationbuilders.com/eve/cookies and select option number two (delete all cookies for this domain).

Let me know if this works when you select the "New Since Your Last Visit".

Thanks!

Maryellen
November 28, 2005, 05:08 PM
N.Selph
No, it doesn't. I clicked the link to delete the cookies. Then I tried it, still got many items. Then I logged out, and logged back in, and got 269 items. I then went out without logging out, and came back and got 267 items. Frowner


(Prod: WebFOCUS 7.7.03: Win 2008 & AIX hub/Servlet Mode; sub: AS/400 JDE; mostly Self Serve; DBs: Oracle, JDE, SQLServer; various output formats)
November 30, 2005, 10:56 PM
susannah
Dear Go-to-Gal,
what actually does 'rate a topic' do?
i found a superb topic and rated it 5* and nothing seems to have appeared anywhere?




In Focus since 1979///7706m/5 ;wintel 2008/64;OAM security; Oracle db, ///MRE/BID
December 05, 2005, 05:58 PM
<Maryellen>
Hiya! I've added the rating column to this forum to give you a preview of what it could look like on the other forums. Let me know if you like it and if so, I can add the column to each of the forums.

This is where you can view how other people have rated the topics (mouse over the checkmarks in the column to see what the topic rating is and how many people voted).

Maryellen
December 06, 2005, 05:55 PM
susannah
hmmm.
i see.
thanks for doing that. i'm not sure what i think of it. it does take up alot of realestate on the page. it comes as a 'canned' feature, right? i would have envisioned a single character, an icon of sorts:a star, a thumbs up, .... sort of thing. See what other folks think.




In Focus since 1979///7706m/5 ;wintel 2008/64;OAM security; Oracle db, ///MRE/BID