Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  Rules, Regulations, and FAQs    HTML gets blank in App Studio after migration from webfocus 7 to webfocus 8
Go
New
Search
Notify
Tools
Reply
  
HTML gets blank in App Studio after migration from webfocus 7 to webfocus 8
 Login/Join
 
Member
posted
We have upgraded the current application from Webfocus 7 to Webfocus 8,Along with that we want to use App Studio instead of Developer Studio.

I am trying to edit the HTML pages in App Studio, which were created in Dev Studio earlier.If I do any change on app studio all the content of HTML gets blank. I tried to find the issue by removing the some of the controls from Page,But could not find specific control due to which the problem exist.

I am using below controls in my HTML.

Dropdown

List box

Double List

Checkbox

Radio Button

Slider

Labels

Text area

almost all of the controls gets filled dynammically in my case, also labels are getting populated by "!IBI.AMP.TxFlopBasis" some of the inbuit functions of IB.

Please let me know if I am missing anything here.


Webfocus 8
 
Posts: 2 | Location: webfocus 8 | Registered: August 30, 2016Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  Rules, Regulations, and FAQs    HTML gets blank in App Studio after migration from webfocus 7 to webfocus 8

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.