Focal Point
Copy/Paste from Focal Point

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7081057331/m/8451097331

August 13, 2004, 04:00 PM
<Pietro De Santis>
Copy/Paste from Focal Point
Hello,

I wonder if I'm the only one having trouble copying code from a posting in Focal Point and then pasting into a text-editor - there are no line-breaks, so the pasted fex is one long line of code.
the problem<br />seems to<br />be when<br />copy/paste<br />is done<br />on "code".
I understand that the HTML in the posting does not have any line-breaks, but can the forum admin do something about this?

Thanks, and have a good weekend,

Pietro.
August 13, 2004, 04:16 PM
susannah
nope, no prob at all. Try copying KJ's sample code for the datecvt prob.
I pasted in into a fex, worked fine.
I then pasted the same thing into textpad, worked fine. But when i tried copying your example, the < br> codes weren't in it, so it extended. maybe it comes from how the code is entered into the bbs. If its typed in or pasted in. hmm.
Ah...i figured it out. if you viewsource on this entire post, you'll see the difference.
Your example doesn't have line breaks, but KJ's code does. Your example lines are ended by an odd looking thing < br />
August 13, 2004, 06:01 PM
<Pietro De Santis>
Susannah,

The problem seems to be happening only when copying text that's within a "code" tag.

Pietro.
August 26, 2004, 08:01 PM
<monte2000>
Pietro - did you view source, per Susannah's message above?