Focal Point
New message pop-up window woes

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7081057331/m/8971030531

November 14, 2005, 12:18 PM
Francis Mariani
New message pop-up window woes
I am trying to get comfortable with the new version of the forum and have two comments to make regarding the new message pop-up window.

1) It seems to take a bit of time after the window opens before I can type anything in it. I'm not sure if this is because my internet access is through a proxy server, but I did not have this problem with the previous version.

2) Since the pop-up window is opened without any tool bars, I cannot run the Google spell-checker on my mesage (sic).


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
November 14, 2005, 02:25 PM
Francis Mariani
The speed problem only seems to be in Firefox. I've noticed this with other pop-up windows in Firefox.


Francis


Give me code, or give me retirement. In FOCUS since 1991

Production: WF 7.7.05M, Dev Studio, BID, MRE, WebSphere, DB2 / Test: WF 8.1.05M, App Studio, BI Portal, Report Caster, jQuery, HighCharts, Apache Tomcat, MS SQL Server
November 14, 2005, 02:55 PM
<Maryellen>
Hi Francis -- Unfortuantely spell check is not an option with this release...I'm going to submit a new feature request and perhaps it could be incorporated in the message board's future release.

Maryellen