Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]Moving an InfoMini application
Go
New
Search
Notify
Tools
Reply
  
[CLOSED]Moving an InfoMini application
 Login/Join
 
Guru
posted
Hi,
I created an InfoMini app using InfoAssist, on my test environment. Works great. Now I want to copy and paste it to my production system, and it no longer works. It won't run, it gives the error

"An unexpected application error has occurred.
Please contact your WebFOCUS Systems Administrator."

I can't edit the thing with InfoAssist on the production side either. When I right-click on it, the EDIT function is just edit in text.

I have not tried change management, because my admin is the only one who can move the package and he's out this week.

Any ideas?

This message has been edited. Last edited by: Tamra,


Webfocus 8
Windows, Linux
 
Posts: 252 | Location: Palm Coast, FL | Registered: February 05, 2010Reply With QuoteReport This Post
Expert
posted Hide Post
How did you get it to Prod ?

(Warning: No nothing about info assist)


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

 
Posts: 6219 | Location: 33.8688° S, 151.2093° E | Registered: October 31, 2006Reply With QuoteReport This Post
Guru
posted Hide Post
I just copied and pasted it inside App Studio. Note that I created it from the big Webfocus 8 screen, not App Studio.


Webfocus 8
Windows, Linux
 
Posts: 252 | Location: Palm Coast, FL | Registered: February 05, 2010Reply With QuoteReport This Post
Expert
posted Hide Post
OK, I was wondering if it should have been Exported and Imported with Change Management


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

 
Posts: 6219 | Location: 33.8688° S, 151.2093° E | Registered: October 31, 2006Reply With QuoteReport This Post
Guru
posted Hide Post
When my admin gets back I'll try that, unless we find an answer before that time.


Webfocus 8
Windows, Linux
 
Posts: 252 | Location: Palm Coast, FL | Registered: February 05, 2010Reply With QuoteReport This Post
Expert
posted Hide Post
Hi Mike,
Make sure everything is Published...
Tom


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1961 | Location: Centennial, CO | Registered: January 31, 2006Reply With QuoteReport This Post
Guru
posted Hide Post
And make sure masterfiles, css, etc are available.


Test: WF 8.2
Prod: WF 8.2
DB: Progress, REST, IBM UniVerse/UniData, SQLServer, MySQL, PostgreSQL, Oracle, Greenplum, Athena.
 
Posts: 421 | Location: Europe | Registered: February 05, 2007Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED]Moving an InfoMini application

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.