Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Dev Studio Config Error and IE8 (Webserver not accessible)
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Dev Studio Config Error and IE8 (Webserver not accessible)
 Login/Join
 
Expert
posted
Here's the issue. I had this problem with DS 7.6.5 when some of my users downloaded IE8 to their machine though it was not officially supported by the company and definitely not by IBI. In Show Environments where you specify the web server name, if they used the alias like they were supposed to, they got "Webserver not accessible". The domain name didn't work either. The only workarounds were to use the IP address or back off IE8.

So yesterday, I needed to test 7.6.11 where IE8 is supported by IBI because the company is moving that way by fall. Everything else worked very well. However, the configuration issue in Show Environments still exists. Other than the obvious reasons why using an IP address is not advisable, this also affects Google Maps development and maintenance using DS.

I have opened a new case referencing the case I opened for the 7.6.5 issue. I have an unfounded suspicion that this problem in environmental but I need something to go on before I tackle our 'help' desk.

Has anyone else run into the issue with 7.6.10 or higher and using a domain name or alias in Show Environments and either got it to work or if failed, how the issue was correct?

I look forward to your ideas.

This message has been edited. Last edited by: GinnyJakes,
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Reply With QuoteReport This Post
Expert
posted Hide Post
Hi all,

FYI, I check with our internals and was suggested that Ginny's issue is more of environment specific.

Ginny, when you have an update/solution from the case, would you mind post it here for future reference? Thank you in advance for sharing with all. Smiler

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1950 | Location: New York | Registered: November 16, 2004Reply With QuoteReport This Post
Expert
posted Hide Post
You are correct, Kerry. I thought it was environmental as well but just needed help working through the process as this is not my area of expertise.

The latest news is that I installed Microsoft patch MS10-018 (KB980182) and the problem went away. This is a security patch.

I will be closing the IBI case shortly and this post as well.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Ginny or Kerry,
I was curious to see if either of you have encountered issues with change management while using 7.6.11 and IE8? We are currently having issues trying to promote .htm's to our Production machine and we are currently testing 7.6.11 with IE8.

Thanks,
Erin


WebFOCUS 7.6.9

Reporting client Windows 2003 Service pack 2 using IIS and TomCat 5.5
Reporting Server OS/400 V5R4M0
Outputs: HTML, Excel, PDF, CSV, and Flat Files
 
Posts: 130 | Location: Columbus, Ohio | Registered: February 25, 2009Reply With QuoteReport This Post
Expert
posted Hide Post
I'm assuming you are talking about MRE. We only have a production system for the users and don't use MRE very much so I don't have any experience with your issue. Sorry. Frowner


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Ginny,
thanks for the quick response. We have opened a case with IBI on this matter and I was hoping to possibly get some insight from here to see if we could expedite our issue.

Thanks again,
Erin


WebFOCUS 7.6.9

Reporting client Windows 2003 Service pack 2 using IIS and TomCat 5.5
Reporting Server OS/400 V5R4M0
Outputs: HTML, Excel, PDF, CSV, and Flat Files
 
Posts: 130 | Location: Columbus, Ohio | Registered: February 25, 2009Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Dev Studio Config Error and IE8 (Webserver not accessible)

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.