Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] PDF Document

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] PDF Document
 Login/Join
 
Gold member
posted
I am trying to build a PDF Document and it is working fine with CAR file with simple tabular report.
It is not working as expected with my data . I am getting this

0 NUMBER OF RECORDS IN TABLE= 1 LINES= 1
0 NUMBER OF RECORDS IN TABLE= 18 LINES= 5
0 NUMBER OF RECORDS IN TABLE= 18 LINES= 5
0 NUMBER OF RECORDS IN TABLE= 1 LINES= 1
Can anyone suggest on what might be wrong?

This message has been edited. Last edited by: Bharathi,
 
Posts: 56 | Registered: January 13, 2015Report This Post
Platinum Member
posted Hide Post
quote:
0 NUMBER OF RECORDS IN TABLE= 1 LINES= 1 0 NUMBER OF RECORDS IN TABLE= 18 LINES= 5 0 NUMBER OF RECORDS IN TABLE= 18 LINES= 5 0 NUMBER OF RECORDS IN TABLE= 1 LINES= 1


Hi,
Can you use -SET &ECHO=ALL; and provide some more error details so that we can investigate into this.


Thanks!
@vi

WebFOCUS 8105, Dev Studio 8105, Windows 7, ALL Outputs
 
Posts: 103 | Registered: July 08, 2013Report This Post
Gold member
posted Hide Post
Thank you Avinash !

There was - EXIT in my first report code and now I am able to get the output.


WebFOCUS 8.1.05
Windows, All Outputs
 
Posts: 56 | Registered: January 13, 2015Report This Post
Expert
posted Hide Post
Bharathi,

Please update the title in your first post in this thread and add [SOLVED] or [CLOSED]


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] PDF Document

Copyright © 1996-2020 Information Builders