Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] AppStudio - Issue while opening mas file
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] AppStudio - Issue while opening mas file
 Login/Join
 
Member
posted
Hello,
I get below error message when I try to open Mas file. Please guide me why this is happening and what action to take to resolve this issue??

"The operation cannot be completed because the server you are trying to access is not currently listed in the remote configuration. Web Application needs to be restarted for configuration changes to take place.

Contact your web server administrator, try to restart 'ibi_apps' application if you are using Tomcat application server, or restart the windows service if you are using IIS/ISAPI Configuration"

This message has been edited. Last edited by: FP Mod Chuck,


WF 7703, Windows
HTML,EXCEL,PDF
 
Posts: 1 | Registered: January 13, 2012Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Possibly this master file is for a data source that is not defined (yet) in the AS environment.
Check if there is also an access file that accompanies the master, and if so check the connection info in that access file.


GamP

- Using AS 8.2.01 on Windows 7 - IE11.
in Focus since 1988
 
Posts: 1960 | Location: Netherlands | Registered: September 25, 2007Reply With QuoteReport This Post
Virtuoso
posted Hide Post
What version of WebFOCUS are you using?
What version of App Studio are you using?
Is this error generated for a single master file or do you get this error for every master file?
Open this master file in text editor and let us know what SUFFIX=.
Open the Access file for this master and share the content of the file with us.

We can help you a lot quicker if you provide more details about how this master file was created, if it ever worked, what change caused this error to start to happen.


WebFOCUS 8206, Unix, Windows
 
Posts: 1785 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Hi Nithya

One possible solution I saw on techsupport was to increase the connection timeout on the environment properties.


Thank you for using Focal Point!

Chuck Wolff - Focal Point Moderator
WebFOCUS 7x and 8x, Windows, Linux All output Formats
 
Posts: 1754 | Location: Customer Support | Registered: April 12, 2005Reply With QuoteReport This Post
Guru
posted Hide Post
I restart my workspace every morning, before opening App Studio. I noticed a lot of weird errors like this when I don't restart the workspace. We have a lot of scheduled reports, so restarting the workspace seems to clean things up nicely. Try it.


Webfocus 8
Windows, Linux
 
Posts: 252 | Location: Palm Coast, FL | Registered: February 05, 2010Reply With QuoteReport This Post
Virtuoso
posted Hide Post
quote:
I restart my workspace every morning, before opening App Studio

You shouldn't have to do that. Maybe once in a while but not every days.
You may have un-proper configuration setting in your RS.

Have you take time to look at logs/trace and Workspace status before restarting ?

You should contact IB Support regarding that.


WF versions : Prod 8.2.04M gen 33, Dev 8.2.04M gen 33, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2282 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Reply With QuoteReport This Post
Guru
posted Hide Post
I probably don't NEED to do it every day. I just do it as part of my morning rituals.


Webfocus 8
Windows, Linux
 
Posts: 252 | Location: Palm Coast, FL | Registered: February 05, 2010Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] AppStudio - Issue while opening mas file

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.