Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] passing null when i select 'No Selection' from Report Assist
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] passing null when i select 'No Selection' from Report Assist
 Login/Join
 
Gold member
posted
Hi,

in 7702M version, when i select 'No Selection' from Report Assist, webFOCUS Passing null value to the SQL Server, but this one worked in 768 version

This message has been edited. Last edited by: Kerry,




Env Prod:WebFOCUS 7702 ,Windows xp on 64, SQL Server 2008, IRF Tool
Env 1 Local: DevStudio 7702 - MS Windows XP SP2 - Apache Tomcat 5.0.28
Output: HTML, Excel and PDF
 
Posts: 52 | Location: NJ,USA | Registered: May 26, 2004Reply With QuoteReport This Post
Expert
posted Hide Post
Hi wf1998,

Can you please provide more details of what you are trying to do?

As always, you can open a case with Customer Support Services for assistance. The phone number is 1-800-736-6130, or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1950 | Location: New York | Registered: November 16, 2004Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] passing null when i select 'No Selection' from Report Assist

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.