Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Reepoercaster _ Email Issue

Read-Only Read-Only Topic
Go
Search
Notify
Tools
Reepoercaster _ Email Issue
 Login/Join
 
Platinum Member
posted
Hi All,

I created the schedule in the reportcaster and run the report, i am getting the following error. The same configuration is in the testing evironment is working fine
************************************************
unable to distribute to gvelusamy@inautix.co.in;Could not connect to SMTP host: mail, port: 25; nested exception is: java.net.ConnectException: Co
************************************************

Thanks
Gobinath Velusamy


WebFOCUS 7610
Windows
 
Posts: 121 | Registered: September 25, 2007Report This Post
<JG>
posted
Gobinath,

Almost 100% a configuration error.

1. make sure that your mail server is defined to your system.
2. Go into the Report Caster server configuration and make sure that
you have the same mail server assigned to the Mail host.
3. In your caster schedule make sure that the same mail server assigned to the
Mail server name under the distribution tab
 
Report This Post
Expert
posted Hide Post
I could suggest that you did a search on reportcaster and smtp but I doubt you'd do it. The reason I doubt you is because you would have already done that before posting your question if you had been inclined to do so, and since you've posted your question it would appear that you don't take heed of advice and suggestions given, so I'll not waste time suggesting that you think about doing a search before posting a question. Particularly this one, despite the question having been asked before

T



In FOCUS
since 1986
WebFOCUS Server 8.2.01M, thru 8.2.07 on Windows Svr 2008 R2  
WebFOCUS App Studio 8.2.06 standalone on Windows 10 
 
Posts: 5694 | Location: United Kingdom | Registered: April 08, 2004Report This Post
Master
posted Hide Post
Might also be some virus software that is blocking out bound port 25 calls.




Scott

 
Posts: 865 | Registered: May 24, 2004Report This Post
Guru
posted Hide Post
As per previous posters, you should check that you can reach the mail server from the maqchine where reportcaster is installed:

 telnet <servername> 25 


You should see a response starting with

 220 servername SMTP server ready 


If that fails then you need to talk to you admins to see what they have blocking port 25

Cheers

Stu


WebFOCUS 8.2.03 (8.2.06 in testing)
 
Posts: 253 | Location: Melbourne, Australia | Registered: February 07, 2007Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Reepoercaster _ Email Issue

Copyright © 1996-2020 Information Builders