Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] ReportCaster Cache issue
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] ReportCaster Cache issue
 Login/Join
 
Platinum Member
posted
Hi,
We have a external page from which the user runs the report.
Behind the screens we make a RESTful call to webFOCUS to create a schedule on the fly and execute the respective FEX. We do this because it takes more than 10 minutes to finish execution.
The schedules created are then deleted after two days by an external job.This was working fine.

There was an enhancement to one of the reports and we updated it.But even now the schedule refers to the old FEX file.
We cleared the cache but it didn't solve the issue.

When the FEX is executed manually everything works fine.

Am I missing something here?

WF 8105M

This message has been edited. Last edited by: FP Mod Chuck,
 
Posts: 175 | Registered: October 25, 2017Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Restart WebFOCUS Report Caster services.
This is a known issue with WF8105M


WF versions : Prod 8.2.0.1M gen 240, Dev 8.2.04 gen 48, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2233 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Reply With QuoteReport This Post
Expert
posted Hide Post
Why not simplify this bu using "Run Deferred"?
 
Posts: 3045 | Location: Middle Tennessee [8204M Gen48 in Test&Prod] | Registered: February 23, 2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] ReportCaster Cache issue

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.