Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Setting Nested Applications on the Admin Console
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Setting Nested Applications on the Admin Console
 Login/Join
 
Master
posted
I am working on getting nested applications to work in Dev Studio 7.7.03 but I'm starting to think the document I am using is wrong. All I can find for setting up the configurations is a newsletter from May/June Nested Applications

In the newsletter it says that I need to configure site.wfs with IBFS_enabled=yes. I set this and then my application directories disappear. Is the command correct, or does anyone know where the tech memo is that the article refers to?

This message has been edited. Last edited by: eric.woerle,


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Reply With QuoteReport This Post
Platinum Member
posted Hide Post
Info is in a Tech Memo
http://ecl.informationbuilders...ll_7703/tms/list.htm

Release 7.7.02 / Technical Memos / Technical Memo 4697

In Brief, do this:

Web Console
Workspace >
Configuration/Monitor
Server / Application Settings
nested_app y
Save and Restart Server
Administration Console
Configuration
Custom Settings
IBFS_enabled=yes
Save


WF 8.2.06
Win10 / IE11
AHTML EXL2K PDF
 
Posts: 146 | Registered: October 19, 2010Reply With QuoteReport This Post
Master
posted Hide Post
dbeagan,

Thanks for the link to the tech memo. I eventually found it and unfortunately there was no more information in that then there is in the newsletter. I would assume that I have the Reporting Server set up properly, because I can create nested applications. I also added IBFS_enabled to the custom settings in the admin console (site.wfs). For whatever reason, once I put IBFS_enabled into the settings, when I reopen Developer Studio, all I get for application paths is foccache. Are there maybe other settings that conflict in Developer Studio? Are you currently using nested applications or is there someone else who maybe has it setup and had to do anything differently?

I'll put it back in Monday morning and see what happens.


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Reply With QuoteReport This Post
Master
posted Hide Post
So I put IBFS_enabled=yes back into my configuration. I still can not access my application paths from Developer Studio. I checked the edaprint and I saw that it isn't logging a user when connecting to the data server. Is it possible that I need to change my security setting (Currently development is set to off) or need to configure the user id to pass to a certain variable?

Has anyone successfully set this up before? Are there any other considerations that may not be mentioned in the Tech Memo?


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Reply With QuoteReport This Post
Platinum Member
posted Hide Post
I'm sorry you are having so much trouble with it.

I have used nested applications for nearly two years. I only had to do the two settings:

Web Console
nested_app = y

Administration Console
IBFS_enabled = yes

Restart everything just for good measure.


WF 8.2.06
Win10 / IE11
AHTML EXL2K PDF
 
Posts: 146 | Registered: October 19, 2010Reply With QuoteReport This Post
Master
posted Hide Post
dbeagan,

Thanks for your thoughts on this. I tried setting security to PTH and now Developer Studio crashes when I open it. Thats going to be a problem because I won't be able to run with security off soon. I've opened a case with IBI in regards to this. Hopefully they will have some insight for me.


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Reply With QuoteReport This Post
Master
posted Hide Post
So I finally got it working.... And it only opens more questions. These are the things that I have learned

1.)This only worked once I turned server security on
2.) Must save Data Server credentials in Developer Studio. You will not be prompted
3.) If you are making this change to the environment that is set to your Development Environment, Developer Studio will crash on open unless Data Server Credentials are supplied

I hope this helps other people.


Eric Woerle
8.1.05M Gen 913- Reporting Server Unix
8.1.05 Client Unix
Oracle 11.2.0.2
 
Posts: 750 | Location: Warrenville, IL | Registered: January 08, 2013Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Setting Nested Applications on the Admin Console

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.