Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [Closed] Environments in App Studio/Dev Studio
Go
New
Search
Notify
Tools
Reply
  
[Closed] Environments in App Studio/Dev Studio
 Login/Join
 
Master
posted
Just installed APP Studio 8.2.04. 8.2.04 is install only in our Dev Environment. I still have Dev Studio 8.0.08 because that is still the current Dev/Prod environments. I'm just curious, since 8.2.04 can't access the 8.0.08 Dev/Prod environments, why do they show? Can I hide them in AS 8.2.04? Same question for Dev Studio 8.0.08. It can't access the 8.2.04 environments so how can I hide them in Dev Studio?

This message has been edited. Last edited by: jgelona,


In FOCUS since 1985. Prod WF 8.0.08 (z90/Suse Linux) DB (Oracle 11g), Self Serv, Report Caster, WebServer Intel/Linux.
 
Posts: 929 | Location: Oklahoma City | Registered: October 27, 2006Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Attention, not that one cannot access the other version, they all can.

The issue is that if you have "new" code written in 8204, it's possible that 8008 may not recognize it.
Normally, everything from 8008 should be supported be 8204 : except for code tightening applied in 8204.

So, having a "way" to make code from one version not available to the other, except if you have specific location (folder, domain/content) per version, I don't know how you can do that.


WF versions : Prod 8.2.0.1M gen 240, Dev 8.2.04 gen 48, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2191 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Reply With QuoteReport This Post
Master
posted Hide Post
MartinY, thanks for the reply. When I try to access cross environment, I cannot even connect to the server, hence my question. When I'm in AS, the 8.0.08 Dev and Prod environment show up, but when I try to connect I get "Cannot access WebFOCUS Internal Server Error". It is not a big deal, I was just curious if there was a way to hide the environments.


In FOCUS since 1985. Prod WF 8.0.08 (z90/Suse Linux) DB (Oracle 11g), Self Serv, Report Caster, WebServer Intel/Linux.
 
Posts: 929 | Location: Oklahoma City | Registered: October 27, 2006Reply With QuoteReport This Post
Virtuoso
posted Hide Post
Maybe there is an error somewhere in the setup


WF versions : Prod 8.2.0.1M gen 240, Dev 8.2.04 gen 48, OS : Windows, DB : MSSQL, Outputs : HTML, Excel, PDF
In Focus since 2007
 
Posts: 2191 | Location: Montreal Area, Qc, CA | Registered: September 25, 2013Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [Closed] Environments in App Studio/Dev Studio

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.