Focal Point
Error Opening ReportCaster in 5.2.5

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/2071077331

April 13, 2004, 07:39 PM
<ken1234>
Error Opening ReportCaster in 5.2.5
Hi.

I'm receiving an error when attempting to open Reportcaster in 5.2.5. Upon clicking the clock, a window is displayed with the following error:

Internet Explorer cannot download ... =windows&IBIRC_random=12688

I have Java version 1.4.2_04 installed on my laptop. Another user can open RC with no problems at all.

Any ideas?

Ken
April 21, 2004, 07:25 PM
<Joe Treliin>
Hi Ken,

Are you accessing the ReportCaster JWS interface or the html interface from MR? How about your colleague? (If you don't know, do you know what type of user you are, administrator, analytical user?)
April 23, 2004, 04:42 PM
susannah
Ken, i've had the same problem, and have learned that the java needed to open report caster is JAVA WEBSTART 1.0.1 and that is somehow different from the java 1.4x version of java that we can download from the sun website.
So i had to install the javawebstart that came on the wf CD on the computers of all the people who have run access to Report Caster. It worked, but i'm clueless as to why...i dont speak java...i just know this method worked. maybe this helps you.