Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Same graph output returned

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] Same graph output returned
 Login/Join
 
Member
posted
This is a weird one... The same graph output is being returned even after changes to the procedure are made and save.

Even odder, the same graph output is returned for a totally new and different procedure!!!

I've deleted temporary IE files, and this had no affect.

Has anyone else seen this behaviour and found a solution?

This message has been edited. Last edited by: <Kathryn Henning>,
 
Posts: 5 | Location: IBI - Chicago Consulting | Registered: February 08, 2005Report This Post
Gold member
posted Hide Post
I'm assuming the graph file you are picking up un the new procedure are the same. Tried running with message on, there is probably an error with the new graph so it's picking up the old one that's stored in the app path.


Lot of assumption in this response Smiler


81.05 All formats
 
Posts: 56 | Location: Manchester | Registered: November 21, 2006Report This Post
Member
posted Hide Post
Actually, I've created and called entirely different procedures accessing different data sources, and the results from the original procedure are returned to the new one! Messaging shows that the original procedure is executed,and then the new one.
 
Posts: 5 | Location: IBI - Chicago Consulting | Registered: February 08, 2005Report This Post
Gold member
posted Hide Post
Strange ! Are your graphs named differently ?


81.05 All formats
 
Posts: 56 | Location: Manchester | Registered: November 21, 2006Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Same graph output returned

Copyright © 1996-2020 Information Builders