Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[SOLVED] FOC36390
 Login/Join
 
Gold member
posted
Hi,
While we are trying to run reports through RC we get the following error message.

(FOC36390) LW internal error: open/create failed, rc=-1

Have any of you encountered this problem before or got any solutions? Pls let me know.

This message has been edited. Last edited by: Kerry,


Regards,
Kasi Krishnan
WF 7.1.4 & WF 7.6.9: Databases - DB2, SQL Server 2000.
OS: Windows & AIX
 
Posts: 71 | Registered: November 20, 2003Report This Post
Gold member
posted Hide Post
There are some HOLD files in the procedure used FORMAT FOCUS INDEX FIELDNAME. Have removed and have my administrator run the report from the server. It worked.
Report server is on the AIX platform. Not sure whether it has anything to do with the permissons or settings.


Regards,
Kasi Krishnan
WF 7.1.4 & WF 7.6.9: Databases - DB2, SQL Server 2000.
OS: Windows & AIX
 
Posts: 71 | Registered: November 20, 2003Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic


Copyright © 1996-2020 Information Builders