Focal Point
[CLOSED] MRE Administration page and Dashboard redirecting to welcome page

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/231104835

October 01, 2010, 02:46 PM
Poongs
[CLOSED] MRE Administration page and Dashboard redirecting to welcome page
We have our own application server setup(java based) and recently upgraded WF to 769 version.

When we try to call MRE Administration page (mradmin-login) or Dashboard(bid-login) page from welcome.jsp it is again redirecting to same welcome page.This is happening for all IBIcontroller servlet pages like cd-admin, etc.I checked ,this servlet(IBIController) is being initialized fine.
But I am able to go to client console page and do modifications there.And also WFServlet is working fine.
Anyone have idea what could be the issue ? and how can I check this? WFServlet trace is not helping me to find the root cause.

Thanks

This message has been edited. Last edited by: Kerry,


WF8103 -UNIX,HTML,EXCEL,PDF.
October 06, 2010, 02:34 PM
Kerry
Hi Poongs,

Per our technicals: you may want to open a case with Customer Support Services so that we can research the issue in more details. To open a case, please either call at 1-800-736-6130, or access online InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
October 08, 2010, 08:59 AM
dlogan
Poongs,
Hopefully you've opened a case and had someone take a look at this by now. However, if you haven't already, I'd take a look at your web.xml.
The URL's are mapped to the proper servlet through the web.xml. I don't know how it could get messed up to do what you're describing unless someone was tampering with it, but that certainly sounds like something you'd find/edit in the web.xml.


WF 71.x, 76.x, 7701, 8.0 Beta OS: Linux, Win2k3, Win2k, Win2k8, WinXP