Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Accessing variables in MFD_PROFILE
Go
New
Search
Notify
Tools
Reply
  
[SOLVED] Accessing variables in MFD_PROFILE
 Login/Join
 
Master
posted
I know we can create variable in a MFD_PROFILE, but how do I go about accessing variables like &IBIMR_user. I have the code set in the custom setting to pass it in and can validate it is working but when I use it in a MFD_PROFILE it says the parameter is missing.

This message has been edited. Last edited by: TexasStingray,




Scott

 
Posts: 864 | Registered: May 24, 2004Reply With QuoteReport This Post
Virtuoso
posted Hide Post
I'm not positive but for some reason I thought the variables have to be &&. Have you tried setting &IBIMR_user to a &&YOURMR_user and see if that variable is available?


WebFOCUS 8206, Unix, Windows
 
Posts: 1743 | Location: New York City | Registered: December 30, 2015Reply With QuoteReport This Post
Master
posted Hide Post
I resolved this by create a fex and including the fex as part of the _site_profile.




Scott

 
Posts: 864 | Registered: May 24, 2004Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [SOLVED] Accessing variables in MFD_PROFILE

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.