Focal Point
[SOLVED] Problem setting up a new alias URL

This topic can be found at:

July 06, 2011, 11:13 AM
[SOLVED] Problem setting up a new alias URL

Asking on behalf of one of the tech guys....

We have added a new alias name to one of our virtual hosts, but when trying to connect to the login screen 'http:///ibi_apps/bid-login', we do not receive any login information back to the screen. We can however see the pages associated with the help when using the URL 'http:///ibi_html/'

Does anyone have any ideas where we could look to resolve this issue?

This message has been edited. Last edited by: mark66,

WebFocus 765. iSeries v5r4
July 06, 2011, 05:40 PM
Does http://{server}/ibi_apps do anything ?


Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

July 08, 2011, 05:39 AM

Our tech guy has found what he was missing...

The part we were missing was to redeploy the Websphere Application Server plugin that is held in the location below: -

/qibm/UserData/WebASE51/ASE//config/cells/plugin-cfg.xml (Where is the name of the application server being updated.)

We also then needed to stop and restart the required application server for the changes to take effect.

So all sorted now.


WebFocus 765. iSeries v5r4