Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Fixing Maintain Form XML ??

Read-Only Read-Only Topic
Go
Search
Notify
Tools
Fixing Maintain Form XML ??
 Login/Join
 
Platinum Member
posted
I recently had a Maintain Form go bad on me. As I was developing this form, at some point, it started crashing the Maintain Development Environment (MDE).

When I try to open the form to edit it, MDE simply vanishes from my PC ! (*mucho rude behavior*)

I have looked at the form XML in the .mnt file with an external editor (Notepad++) to check that all the tags are properly formed and balanced, looked for extraneous text, checked values and formats of the many properties, etc. And I can't find anything that looks amiss !!?!?!

But is still crashing and I have run out of ideas on what to look for as a source of the problem. Any ideas ??

I would hate to have to recreate the form with all the properties and object names referenced in the code.

P.S I used to work with form description code back in the Cactus days...

Thanks,

This message has been edited. Last edited by: Dave Ayers,


Regards,
Dave

http://www.daveayers.com

WebFocus/Maintain 7.6.4-8
on Win2000 and 2003 Server
 
Posts: 165 | Location: Detroit Metro | Registered: September 17, 2003Report This Post
Master
posted Hide Post
Dave
While it could be the form, it could also be something in the code. There could be special characters or something that the MDE just cannot interpret. If you would like, please send me the files needed to open the application (MNT and MAS files) and I will take a look. I think I still have a 5.3 MDE .

Mark
Mark_Derwin@IBI.com
 
Posts: 663 | Location: New York | Registered: May 08, 2003Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     Fixing Maintain Form XML ??

Copyright © 1996-2020 Information Builders