Focal Point Banner
Community Center Education Summit Technical Support User Groups
Let's Get Social!

Facebook Twitter LinkedIn YouTube
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Compound Report - problems with saving
Go
New
Search
Notify
Tools
Reply
  
[CLOSED] Compound Report - problems with saving
 Login/Join
 
Gold member
posted
All,
WebFocus Developer’s Studio prevents me from saving both graph and report section of a compound report. It only saves the graph, but not the report. Here is an explanation of the problem. I first start by creating a report using Document Composer. On the top half, I create a graph for GGSALES table and sort it by Region. On the bottom of it I place a report also based on GGSALES table sorted by region and page break on region. At each step I have run and saved both graph and report. So far so good, both the graph and report work fine. I then save everything and then run the compound report, it runs fine. Graphs and reports are listed correctly. At this point, while still in the Document Composer, if I click on the ‘Text editor’ to see the entire generated code, everything is there. I can see code for both the graph and the report. As soon as I click back on the ‘Design’ tab, the report section which was on the bottom of the page disappears and if I click back on the ‘Text editor’, I can see that the code has changed and all references to the report have disappeared. This problem is also present if I exit out of Document Composer/Composer (Layout) after report containing both graph and report is saved. Since last week, IBI support has worked on helping me resolve this issue, but so far we haven’t made any progress.

Has anyone experienced this type of problem with building compound reports?


Thank you,


Seyed

This message has been edited. Last edited by: Kerry,


WebFOCUS 8.0.09
App Studio 8009
Linux Kernel-2.6
DBMS: Oracle 11g
all output (Excel, HTML, AHTML, PDF)
 
Posts: 89 | Location: Oklahoma City, Oklahoma | Registered: July 01, 2010Reply With QuoteReport This Post
Expert
posted Hide Post
Hi Seyed,

This is passed to our internals and was suggested that this looks like an issue to be fixed by programming, so can you please open a case for further investigation? Please either call at 1-800-736-6130, or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
 
Posts: 1950 | Location: New York | Registered: November 16, 2004Reply With QuoteReport This Post
  Powered by Social Strata  
 

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] Compound Report - problems with saving

Copyright © 1996-2018 Information Builders, leaders in enterprise business intelligence.