Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only. Moving forward, myibi is our community platform to learn, share, and collaborate. We have the same Focal Point forum categories in myibi, so you can continue to have all new conversations there. If you need access to myibi, contact us at myibi@ibi.com and provide your corporate email address, company, and name.


Connect to myibi
Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] ReportCaster: How to remove 'Please see attachment'

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] ReportCaster: How to remove 'Please see attachment'
 Login/Join
 
Member
posted
How do I prevent the text 'Please see attachment' from automatically showing up in my scheduled reports emails? Is this a config change? It doesn't appear in the message option box so I assume this is a system generated message?

This message has been edited. Last edited by: Kerry,


WF7.7
WIN 08 SERVER SP2
EXL2K, HTML, PDF
 
Posts: 14 | Registered: July 18, 2011Report This Post
Member
posted Hide Post
Yes, this is the option selected. There are multiple Excel reports attached so choosing 'select a report as inline message' wouldn't be an option since that seems to only want HTML, PDF, ALPA formats?? Thanks!


WF7.7
WIN 08 SERVER SP2
EXL2K, HTML, PDF
 
Posts: 14 | Registered: July 18, 2011Report This Post
Virtuoso
posted Hide Post
When I schedule a task in Report Caster and choose email distribution, there is a text field that allows to customize the message being sent. That message is set by default to "Please see attachment" but can be changed. This is probably of no help to you as I'm currently on a 7.7.03 shop. 7.6 is apparently different.

This message has been edited. Last edited by: njsden,



Prod/Dev: WF Server 8008/Win 2008 - WF Client 8008/Win 2008 - Dev. Studio: 8008/Windows 7 - DBMS: Oracle 11g Rel 2
Test: Dev. Studio 8008 /Windows 7 (Local) Output:HTML, EXL2K.
 
Posts: 1533 | Registered: August 12, 2005Report This Post
Member
posted Hide Post
Thanks njsden, I guess 7.6 is different because the text field only allows new text to be entered (the 'Please See Attachment' does not show up in that text message box, only on the generated report email body). That's why I thought it may be something in a configuration setting or somewhere else.


WF7.7
WIN 08 SERVER SP2
EXL2K, HTML, PDF
 
Posts: 14 | Registered: July 18, 2011Report This Post
Virtuoso
posted Hide Post
quote:
the 'Please See Attachment' does not show up in that text message box

Bummer!

This is what I see in 7.7.03M and the text box is fully editable:



Thinking of an upgrade any time soon? Wink



Prod/Dev: WF Server 8008/Win 2008 - WF Client 8008/Win 2008 - Dev. Studio: 8008/Windows 7 - DBMS: Oracle 11g Rel 2
Test: Dev. Studio 8008 /Windows 7 (Local) Output:HTML, EXL2K.
 
Posts: 1533 | Registered: August 12, 2005Report This Post
Gold member
posted Hide Post
If your happy with a full stop, enter a full stop into the message box and that suppresses the default message.


81.05 All formats
 
Posts: 56 | Location: Manchester | Registered: November 21, 2006Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] ReportCaster: How to remove 'Please see attachment'

Copyright © 1996-2020 Information Builders