Focal Point
[CLOSED] LOST CAR Datasource;Restoring CAR datasource

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/2767072895

February 07, 2011, 04:30 AM
MKS
[CLOSED] LOST CAR Datasource;Restoring CAR datasource
HI,

TABLE FILE CAR
PRINT *
END

This is giving me error as

0 ERROR AT OR NEAR LINE 1 IN PROCEDURE ADHOCRQ FOCEXEC *
(FOC205) THE DESCRIPTION CANNOT BE FOUND FOR FILE NAMED: CAR
BYPASSING TO END OF COMMAND

I think I lost my CAR datasource, how can I restore it?

This message has been edited. Last edited by: Kerry,


WebFocus 5.2.5
HP-UX(UNIX)
EXCEL, HTML, PDF and OLAP
February 07, 2011, 05:14 AM
GamP
First I'd search the app directories. Most chance to find it is in the ibisamp directory.
If it's not there, PM me, and I'll send you the files.


GamP

- Using AS 8.2.01 on Windows 7 - IE11.
in Focus since 1988
February 07, 2011, 11:56 AM
Tom Flynn
APP APPENDPATH IBISAMP
-RUN
TABLE FILE CAR
PRINT *
END

IBISAMP folder is probably not on your APP PATH.

? PATH
-EXIT


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe
February 07, 2011, 03:23 PM
GinnyJakes
Or run the loadcar.fex in the ibisamp directory. Make sure you look at the fex first to make sure that it will write the car file in a permanent location.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
February 07, 2011, 04:05 PM
Waz
As it is erroring on the MAster, that is the first thing to check for.

As Tom says, it should be in the IBISAMP directory. Was this directory loaded when the install was done ?, As GamP says do a search for it. It should be under the ibi directory structure, if a standard install was done.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code

February 07, 2011, 06:58 PM
Doug
I hope it's only the CAR FILE and not YOUR CAR...

Sorry, I couldn't resist that one... Well, I could have. But, what the heck... I'm felt like posting it anyway.
February 08, 2011, 03:02 AM
GamP
I just sent you the entire ibisamp folder (zipped). Hope this will solve your problem.


GamP

- Using AS 8.2.01 on Windows 7 - IE11.
in Focus since 1988
February 08, 2011, 04:12 AM
MKS
quote:
Originally posted by Doug:
I hope it's only the CAR FILE and not YOUR CAR...

Sorry, I couldn't resist that one... Well, I could have. But, what the heck... I'm felt like posting it anyway.



Ha ha ha ... its just CAR FILE now


WebFocus 5.2.5
HP-UX(UNIX)
EXCEL, HTML, PDF and OLAP
February 08, 2011, 07:19 PM
Doug
MKS: I'm glad you enjoyed it...
February 09, 2011, 03:55 PM
Waz
FOC files from windows may not work on on UNIX.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.06OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Know The Code