Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] LOST CAR Datasource;Restoring CAR datasource

Read-Only Read-Only Topic
Go
Search
Notify
Tools
[CLOSED] LOST CAR Datasource;Restoring CAR datasource
 Login/Join
 
Gold member
posted
HI,

TABLE FILE CAR
PRINT *
END

This is giving me error as

0 ERROR AT OR NEAR LINE 1 IN PROCEDURE ADHOCRQ FOCEXEC *
(FOC205) THE DESCRIPTION CANNOT BE FOUND FOR FILE NAMED: CAR
BYPASSING TO END OF COMMAND

I think I lost my CAR datasource, how can I restore it?

This message has been edited. Last edited by: Kerry,


WebFocus 5.2.5
HP-UX(UNIX)
EXCEL, HTML, PDF and OLAP
 
Posts: 50 | Registered: August 04, 2009Report This Post
Virtuoso
posted Hide Post
First I'd search the app directories. Most chance to find it is in the ibisamp directory.
If it's not there, PM me, and I'll send you the files.


GamP

- Using AS 8.2.01 on Windows 10 - IE11.
in Focus since 1988
 
Posts: 1961 | Location: Netherlands | Registered: September 25, 2007Report This Post
Expert
posted Hide Post
APP APPENDPATH IBISAMP
-RUN
TABLE FILE CAR
PRINT *
END

IBISAMP folder is probably not on your APP PATH.

? PATH
-EXIT


Tom Flynn
WebFOCUS 8.1.05 - PROD/QA
DB2 - AS400 - Mainframe
 
Posts: 1972 | Location: Centennial, CO | Registered: January 31, 2006Report This Post
Expert
posted Hide Post
Or run the loadcar.fex in the ibisamp directory. Make sure you look at the fex first to make sure that it will write the car file in a permanent location.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Report This Post
Expert
posted Hide Post
As it is erroring on the MAster, that is the first thing to check for.

As Tom says, it should be in the IBISAMP directory. Was this directory loaded when the install was done ?, As GamP says do a search for it. It should be under the ibi directory structure, if a standard install was done.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
Expert
posted Hide Post
I hope it's only the CAR FILE and not YOUR CAR...

Sorry, I couldn't resist that one... Well, I could have. But, what the heck... I'm felt like posting it anyway.
 
Posts: 3132 | Location: Tennessee, Nashville area | Registered: February 23, 2005Report This Post
Virtuoso
posted Hide Post
I just sent you the entire ibisamp folder (zipped). Hope this will solve your problem.


GamP

- Using AS 8.2.01 on Windows 10 - IE11.
in Focus since 1988
 
Posts: 1961 | Location: Netherlands | Registered: September 25, 2007Report This Post
Gold member
posted Hide Post
quote:
Originally posted by Doug:
I hope it's only the CAR FILE and not YOUR CAR...

Sorry, I couldn't resist that one... Well, I could have. But, what the heck... I'm felt like posting it anyway.



Ha ha ha ... its just CAR FILE now


WebFocus 5.2.5
HP-UX(UNIX)
EXCEL, HTML, PDF and OLAP
 
Posts: 50 | Registered: August 04, 2009Report This Post
Expert
posted Hide Post
MKS: I'm glad you enjoyed it...
 
Posts: 3132 | Location: Tennessee, Nashville area | Registered: February 23, 2005Report This Post
Expert
posted Hide Post
FOC files from windows may not work on on UNIX.


Waz...

Prod:WebFOCUS 7.6.10/8.1.04Upgrade:WebFOCUS 8.2.07OS:LinuxOutputs:HTML, PDF, Excel, PPT
In Focus since 1984
Pity the lost knowledge of an old programmer!

 
Posts: 6349 | Location: 33°49'23.0"S, 151°11'41.0"E | Registered: October 31, 2006Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     [CLOSED] LOST CAR Datasource;Restoring CAR datasource

Copyright © 1996-2020 Information Builders