Focal Point
[CLOSED] Dev Studio Install

This topic can be found at:
http://forums.informationbuilders.com/eve/forums/a/tpc/f/7971057331/m/27710294

March 18, 2009, 03:32 PM
LAW
[CLOSED] Dev Studio Install
Are there instructions that describe in detail how to install/set-up Dev Studio 7.6.8 to a server with Webfocus 7.6.8 already installed. The Dev studio installation manual says that the install will detect WF is already installed and will use the existing WF environment. But, everytime I try to open dev studio and connect to the existing WF environment it says: The URL could not be found:'http://localhost:8080/ibi_html/index.htm'Can anyone tell me what I need to change in the Dev Studio set-up to fix this?

This message has been edited. Last edited by: Kerry,
March 18, 2009, 03:59 PM
GinnyJakes
1. Is WebFOCUS on another server?

2. Did you have Developer Studio already installed on that machine?

If the answer to 1 is yes and the answer to 2 is no, then there is no wfscom.xml file in directory C:\Documents and Settings\your_userid\Application Data\Information Builders.

If this is the case, then you have to go to Show Environments and set one up.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
March 18, 2009, 04:07 PM
LAW
1. Webfocus is on the same server.
2. Dev Studio is installed on that server.
March 18, 2009, 05:05 PM
GinnyJakes
What port is the webserver on localhost listening on? Is the web server running?


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
March 19, 2009, 04:49 AM
GamP
The DevStudio install always will give you a standard environment file, that will always point to localhost:8080. If your server is already installed and if the webserver you want/need to use is already installed, then devstudio will detect that and will not try to reinstall these products. But it will not change the environment file.
How to change this, is to go to DevStudio, open the environments and add the connection you need to have. After that remove the localhost connection. I have come across several instances where it would not work to just change the localhost environment or to first remove localhost and then add a new env. So I make it my standard to just add a new connection with all the correct info, before making any change to the old environment.
But, if it only a change of port number (most probably it is port 80), just change that and you're done.

Hope this helps...


GamP

- Using AS 8.2.01 on Windows 10 - IE11.
in Focus since 1988
March 19, 2009, 02:58 PM
LAW
O.K. I deleted localhost and added my new environment and still received the same error.

Our WF set-up uses CAC card authentication and then user-id and pwd for login. When "required CAC authentication" is turned off I can set the enviroment and it works.

Does DEV studio work with CAC card authentication and if so how do you set it up?
March 30, 2009, 02:04 PM
Kerry
Hi LAW,

I passed this one to our internal people for assistance and the response is that, it looks like the problem is with the set-up, which need to be configured. The best channel of assistance for set-up/configuration issues would be to open a case with Information Builders' Customer Support Services. You may either call at 1-800-736-6130, or access online at InfoResponse.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.
April 06, 2009, 04:35 PM
Kerry
Hi all,

FYI, LAW has a case opened for this issue and here is the response from the case: WebFOCUS Developer Studio is not currently supported with KPI and CAC card authentication. There is currently a New Feature Request in programming to support this, but it has not yet been assigned a target release date.

Cheers,

Kerry


Kerry Zhan
Focal Point Moderator
Information Builders, Inc.