Focal Point Banner


As of December 1, 2020, Focal Point is retired and repurposed as a reference repository. We value the wealth of knowledge that's been shared here over the years. You'll continue to have access to this treasure trove of knowledge, for search purposes only.

New TIBCO Community Coming Soon
In early summer, TIBCO plans to launch a new community—with a new user experience, enhanced search, and expanded capabilities for member engagement with answers and discussions! In advance of that, the current myibi community will be retired on April 30. We will continue to provide updates here on both the retirement of myibi and the new community launch.

What You Need to Know about Our New Community
We value the wealth of knowledge and engagement shared by community members and hope the new community will continue cultivating networking, knowledge sharing, and discussion.

During the transition period, from April 20th until the new community is launched this summer, myibi users should access the TIBCO WebFOCUS page to engage.


Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     SOLVED: OLAP Control Panel Button error

Read-Only Read-Only Topic
Go
Search
Notify
Tools
SOLVED: OLAP Control Panel Button error
 Login/Join
 
Member
posted
if I click the OLAP button that appears at the bottom left of my report, I get an error.



here is the code that is in the report, at the top

-OLAP ON
-* File act_prd_daily_summary_vw.fex
OLAP DIMENSIONS
-* DIMENSIONS FILE ACT_PRD_DAILY_SUMMARY_VW
Report_Hierarchy: DELIVERY_CHANNEL, ORGANIZATION_TYPE, ACCOUNT_TYPE, AGREEMENT_TYPE, COMMON_NAME, ACCOUNT_NUM, ITEM_CLASS_DERIVED;
END


any ideas why?

thanks

Richard

This message has been edited. Last edited by: MTO-Solutions-Engineering,


MTO
WebFOCUS Dev Studio 5.3.2 (trying to upgrade to 7.x !)
Unix with Win XP front ends
output usually PDF (and some HTML and XLS at times)
 
Posts: 23 | Location: Toronto, Ontario, Canada | Registered: January 09, 2007Report This Post
Expert
posted Hide Post
I have had that message appear when there were a lot of items to be displayed in a dropdown box. You can click yes, but verify that you are getting all of the entries.


Ginny
---------------------------------
Prod: WF 7.7.01 Dev: WF 7.6.9-11
Admin, MRE,self-service; adapters: Teradata, DB2, Oracle, SQL Server, Essbase, ESRI, FlexEnable, Google
 
Posts: 2723 | Location: Ann Arbor, MI | Registered: April 05, 2006Report This Post
Member
posted Hide Post
SOLUTION FOUND !!!

I found a similar report on our system that worked, and compared that one to mine. I then tweaked mine based on minor differences I found at the code level and finally got mine to work!

The answer? Mine had fully qualified fieldnames (tablename.fieldname) and the other report did not (fieldname only). Switched mine to fieldnames only and presto, OLAP button started working.

Richard

This message has been edited. Last edited by: MTO-Solutions-Engineering,


MTO
WebFOCUS Dev Studio 5.3.2 (trying to upgrade to 7.x !)
Unix with Win XP front ends
output usually PDF (and some HTML and XLS at times)
 
Posts: 23 | Location: Toronto, Ontario, Canada | Registered: January 09, 2007Report This Post
  Powered by Social Strata  

Read-Only Read-Only Topic

Focal Point    Focal Point Forums  Hop To Forum Categories  WebFOCUS/FOCUS Forum on Focal Point     SOLVED: OLAP Control Panel Button error

Copyright © 1996-2020 Information Builders